Resolved
Slack app functionality has been restored.
Monitoring
Cloudflare fix is being rolled out. We have restored events to the Tightknit slack app and are continuing to monitor.
Investigating
Our upstream provider, Cloudflare, has been experiencing a global network issue since this morning (status). This has impacted the functions of our Slack app, specifically its ability to receive and respond to workspace events from Slack.
Investigating
We are still dealing with an outage related to the world's earlier Cloudflare incident. We are investigating what might be taking place and should be able to report soon .