Resolved
The systems are back to operational. We'll continue to monitor for any abnomalities over the next week
Identified
Still keeping an eye on the issue but overall most sites are operational with occasional hiccups
Investigating
We are investigating errors with the feed on the sites. We'll let you know when we know the problem and have them operational again.