Tightknit

Tightknit messages not sent as branded community
Resolved·Degraded performance

The issue has been resolved by the Slack team. Note that this will not retroactively fix messages already sent by the app.

Wed, Apr 16, 2025, 05:31 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

The issue has been resolved by the Slack team. Note that this will not retroactively fix messages already sent by the app.

Wed, Apr 16, 2025, 05:31 PM

Monitoring

We are actively monitoring the Slack team's timeline for a fix.

Wed, Apr 16, 2025, 12:28 AM(17 hours earlier)

Identified

The Slack engineering team has confirmed an ongoing issue with the platform with others reporting similar regressions. We will continue to monitor their timeline.

Tue, Apr 15, 2025, 11:51 PM(37 minutes earlier)

Investigating

The issue is affecting a limited number of workspaces. The cause is still unknown. We've reached out to the Slack team to check for regressions.

Tue, Apr 15, 2025, 11:40 PM(10 minutes earlier)

Investigating

Messages sent by the Tightknit bot are not using the branded community information for the username or icon.

Tue, Apr 15, 2025, 10:10 PM(1 hour earlier)
Powered by