Resolved
Resolved 3 weeks ago. Apologies if you're seeing a big red bar on status.tightknit.ai. That was unintentional.
Investigating
A recent security vulnerability in NextJS was recently discovered (read more here). Our cloud provider Cloudflare was wise enough to implement a patch that protected all sites with NextJS but unfortunately took them down in the process until the fix was implemented. We are actively updating NextJS to get our sites back up and operational.