We've realized this error is tied to end member's link scanners. When the link scanner clicks the link, it invalidates the one time click link. We are working on an end member guide to help members understand how to add these links to their security scanners.
Resolved
We've realized this error is tied to end member's link scanners. When the link scanner clicks the link, it invalidates the one time click link. We are working on an end member guide to help members understand how to add these links to their security scanners.
Investigating
Customers are reporting that after receiving the magic link email that they are unable to successfully login to the site.
If this is you, please check out the #help channel in the Tightknit Community for more updates.